TOTALCMD.NET
ENG RUS
Plugins › TC File System Plugins

POP3&SMTP 1.2

✉️ Email TC File System Plugins Freeware

Screenshot: POP3&SMTP

Description

Enables Total Commander users to use POP3 and SMTP mail services which implies downloading and uploading (sending) of mails as text files (in eml fileformat). Here are some examples for what the plugin was written for: The plugin allows Outlook and Netscape Messenger users to delete huge unwanted mails directly from the server (recommend for dialup users with slow modem connections); You can compare and search the contents of mails from multiple mailboxes or download all your mails from all mailboxes in one step. All POP3 (RFC1939) and SMTP (RFC821, RFC1869, RFC2554) commands; APOP, SMTP-AUTH Authentication and password encryption; Search/compare capabilities

More by Andre Martin

Similar plugins

EML Viewer 0.6

✉️ Email TC Lister Plugins Freeware

Plugin to view files of email messages in format*.msg/*.eml

Ivan aka Atlanoff 10 Apr 2004 ↓ 102,999

MAIL_WFX 0.99b6

✉️ Email TC File System Plugins Freeware

The plugin is intended for work with mail accounts via POP3/SMTP directly under in Total Commander. Following features supported: - Viewing…

Pavel Dubrovsky 5 Feb 2007 ↓ 52,255

Blat Mailer 1.3.4.1

✉️ Email TC Packer Plugins Freeware x64

The Blat Mailer plugin is a simple front end for Blat to easily send email with attachments using the simple mail transfer protocol (SMTP). Neither…

tbeu 23 Jun 2018 ↓ 51,216

DBX 1.2

✉️ Email TC Packer Plugins Freeware

Plugin to open Outlook Express 5/6 mail files. Also available: A configuration tool to change parameters like maximum message title length.

Dmitri R.Letichevski 12 Nov 2003 ↓ 51,927

EMLView 1.2.7.1 Beta

✉️ Email TC Lister Plugins Freeware x64

Lister plugin for view e-mail message files (*.eml and *.msg). This is new independed version of EML Viewer plugin…

Progman13 12 Sep 2020 ↓ 23,281